Fixing HST Board

Discussion in 'FYI' started by jvroig, Jul 15, 2006.

  1. jvroig

    jvroig Super Moderator

    Sorry about the downtime again. I had to test a fresh install. A fresh install works great, but when I imported the data and config files, the errors persist. Or could it the errors be from the database itself? The fresh installs also use a new DB, so that could be something.

    At least now the problem is narrowed down significantly. Sorry it didn't work out as expected. [​IMG]
     
  2. jvroig

    jvroig Super Moderator

    Now I'm sure it's the database.

    Another fresh install (3.1.4), but this time using the live database, resulted in exactly the same errors in posting, CPs, etc.

    I checked the schema, and nothing was wrong. I'll try to investigate further if this is a limitation of our version and 3.1.4, or really of ikonboard at the moment. Maybe 59Mb database is too big for them? Hopefully, one of the ikon devs can enlighten me on that.

    Regards,
    -JV
     
  3. jvroig

    jvroig Super Moderator

    [Still got the errors]
     
  4. jvroig

    jvroig Super Moderator

    Transferred board to a new install.

    Testing to see if it works.

    EDIT:
    -This one went through without the server error.
    -Mod CP also works. Dan, you can move topics now.
    -Admin CP also works. I tried "upgrading" one member's status, saw that it worked, promptly restored him back to his former status.

    I'll send a PM to Dan and Fausto. You guys tell me if you get it, all right?

    Everybody else, you can report back here if you get a server error. Thanks!

    -JV
     
  5. Mad_Machine

    Mad_Machine New Member

    I think the board is fixed.
     
  6. jvroig

    jvroig Super Moderator

    I just ran a few more tests (PM, posts, moving topics, deleting topics, email notification, etc.) and everything works like a charm.

    It seems I finally kicked ikonboard's butt [​IMG]

    The board is fixed.

    Tell me in case you still see some weird behavior.

    Regards,
    -JV
     
  7. Lol

    Lol Super Moderator Staff Member

    JV: Well done mate. Great work!

    The 500 Error is gone!

    [​IMG]

    Just spotted that your stars have gone missing though. Is this Ikonboards last revenge? [​IMG]
     
  8. jvroig

    jvroig Super Moderator

    That's the admin teamicon. It's still missing. That's why Bryan, up to now, still doesn't have his teamicon (and also his avatar).

    Unfortunately, none of my files contained those two images. If any of you guys have saved an html page of a thread where Bryan posted (like in the FAQ), please check the images folder paired with that page and look for "hsadmin.gif" and bryan's old avatar, named "uploaded_HSNTorsoAvatar.gif". If you have it, please email it to:
    jv_crow_spirit_SPAM_SHIELD @ yahoo.com (remove the "_SPAM_SHIELD" string, that's just so I can avoid stupid spam bots).

    Regards,
    -JV
     
  9. dkm1987

    dkm1987 New Member

    Cool great work JV, shall I delete the stickied 500 Error thread or wait

    Edited - No error came up so I'm gonna delete the error 500 thread
     
  10. choco

    choco New Member

    thank you man !
    another question:
    where are the user ratings ??

    Can you please add this future again ? That was a very nice and usefull thing!

    The stars are nice and look nice, but the user rating thing was way better !
    Maybe you can include both things...

    <div></div><div id="QUOTEHEAD">QUOTE</div><div id="QUOTE">Is this Ikonboards last revenge? </div>
    [​IMG] [​IMG] [​IMG]
     
  11. jvroig

    jvroig Super Moderator

    You should find the ratings now.

    The ratings are different from the stars, btw. The stars are just a symbol of how many posts you have.

    Regards,
    -JV
     
  12. choco

    choco New Member

    WoW !!
    That was a fast nice work from you JV !! Thanks !
    <div></div><div id="QUOTEHEAD">QUOTE</div><div id="QUOTE">The stars are just a symbol of how many posts you have.</div>
    yes i thought so too, so that was the reason why i have missed the member ratings....
     
  13. jvroig

    jvroig Super Moderator

    No prob.

    I'd like to repeat my request so it will be more visible to everyone who drops by this thread. In case you have even saved an html page from HST, please see if you saved any thml pages of a thread where Bryan posted. If that's the case, the corresponding image folder of that page should contain these two images: hsadmin.gif (Bryan's team icon) and uploaded_HSNTorsoAvatar.gif (Bryan's avatar). Alternatively, so you don't have to go hunting around your files, just do a search for "hsadmin.gif" on your computer. Both files will be on the same location anyway.

    if you find those images, please email them to jv_crow_spirit_ANTI_SPAM @ yahoo.com (remove the "_ANTI_SPAM", that's just so I can avoid spam bots)

    Thanks in advance, your help will be greatly appreciated.

    Regards,
    -JV
     
  14. jvroig

    jvroig Super Moderator

    Bryan's teamicon and avatar are back, thanks to Berserk.

    Thanks!

    -JV
     
  15. choco

    choco New Member

    good that you have the icons and avatar now.
    because i`m not saving any webpages from here, because i`m sucking all in my brain like an vacuum cleaner what i read here [​IMG]



    [LoL, and now i have a feeling that my sentence above can be missunderstood in some ways because of gramatically things....but not sure...LoL - mh maybe delete this thread [​IMG] ]
     
  16. jvroig

    jvroig Super Moderator

    [​IMG] Don't worry, I know what you mean.

    I'm just so glad that, so far, everything seems to be working fine.
     
  17. monkeyarms

    monkeyarms New Member

    Nice job fixing the board!

    Feature request:
    It would be nice if when searching for "all posts" from a user profile, the actual posts showed up instead of the threads where they are located.
     
  18. Thumbs up to you, JV!!!! They should double your salary .... $0.00 times two is affordable, right??? [​IMG]
     
  19. jvroig

    jvroig Super Moderator

    <div>
    (etothepii @ Jul. 27 2006,17:43)</div><div id="QUOTEHEAD">QUOTE</div><div id="QUOTE">Thumbs up to you, JV!!!! They should double your salary .... $0.00 times two is affordable, right??? [​IMG]</div>
    Good idea! [​IMG] I'll run that over to Bryan, I'm sure he can afford to double my salary when you put it that way! [​IMG] [​IMG] [​IMG]
     
  20. monkeyarms

    monkeyarms New Member

    <div>
    (monkeyarms @ Jul. 27 2006,15:30)</div><div id="QUOTEHEAD">QUOTE</div><div id="QUOTE">Nice job fixing the board!

    Feature request:
    It would be nice if when searching for "all posts" from a user profile, the actual posts showed up instead of the threads where they are located.</div>
    For instance, click on Dan Moore's profile and select "view all posts." The search brings up threads and not posts. And some of the threads returned don't even contain any posts by him.
     

Share This Page