Thoughts on new forum

Discussion in 'FYI' started by Lol, Mar 12, 2010.

  1. Lol

    Lol Super Moderator Staff Member

    What happens if you click the Reset Fields button?
     
  2. Lol

    Lol Super Moderator Staff Member

    HST FAQ section of board

    Just looking through the HST FAQs this evening and spotted the thread " complete hst example.?" Hmm, it's a recent thread and looks like several replied to it, including me! I didn't realise that it had been posted within the FAQs. Is that meant to be allowable?

    Maybe the FAQs should be locked down so any questions pertaining to them would have to be posted under the main HST specific forum? I notice two threads are locked in the HST FAQs but the others are all open to extra posting by anyone; and it's evidently possible to post new threads which will likely be distracting to newcomers to the board.

    Just a thought.
     
  3. Bulldog

    Bulldog Active Member

    It doesn't do anything.
     
  4. Lol

    Lol Super Moderator Staff Member

    Totally agree Bulldog. I did send a note to admin on this situation a while back - maybe you could try too?

    If the HST FAQs forum is not locked down its contents will eventually be diluted by extra postings. That will only serve to confuse folks visiting the FAQs expecting 'official' answers to questions by Bryan.
     
  5. stain

    stain Member

    I haven't been on the old forum but I can see that there's some formatting bugs in the old posts, and I assume they've occurred when there was "Bold/Italic/Underline" formatting within the post.. it shows %& symbols before and after the word(s)... I'm assuming again that this can't be fixed... but if it could it would be so much easier to read the old articles and posts. :) Either way, I just wanted to point out the obvious heh..
     
  6. Lol

    Lol Super Moderator Staff Member

    I just noticed that the Google Ads are gone. Is this a permanent feature I wonder? :D
     
  7. Millard Baker

    Millard Baker Administrator Staff Member

    No, only temporary. We are upgrading banner ad rotation software...
     
  8. Millard Baker

    Millard Baker Administrator Staff Member

    I'm not aware of a solution to fix this. This happened during conversion from ikonboard database to vbulletin.
     
  9. Bulldog

    Bulldog Active Member

    This has happened since day one on this new forum but I kept forgetting to mention it. For some reason the "Go to first new post" button doesn't work for me. It always just takes me to the first post of the last page of the thread.
     
    Last edited: Nov 29, 2010
  10. HSTdips

    HSTdips New Member

    When I tried registering on the forums for the first time (username Dips) I never received the confirmation e-mail. I am sure I used the correct address, as the correct address is stored in my profile details. Therefore I tried registering again using another e-mail address. This time I received a confirmation e-mail within half an hour.

    The first account I tried registering with was a gmail account, so the problem might be that google blocks the confirmation e-mail. I know that gmail allows no spam mails to get trough, so I'm pretty sure it thinks the confirmation mail is spam.
     
  11. Totentanz

    Totentanz Super Moderator Staff Member

    You can look in the spam folder within gmail for confirmation emails. Every time I register on a site that requires confirmation, I always double check the spam folder if I do not get the email right away. Often gmail will put it in the spam folder. It's simple enough to find though, and if you expect future emails from that site, you can choose 'not spam' to tell gmail that it isn't spam.
     
  12. HSTdips

    HSTdips New Member

    Oh, I didn't know gmail had a spam folder. Anyways, I had a look and found the confirmation e-mail in that folder. Thanks for the tip : )
     
  13. Bulldog

    Bulldog Active Member

    ^^^^^^^^^^^^^^^^^^^^^^
    Does anyone else have this problem?
     
  14. TunnelRat

    TunnelRat Active Member

    Wow, lotsa new bots this week. They must have figured a way around the sign-in page.
     
  15. Bulldog

    Bulldog Active Member

    The "Go to first new post" button still does not work for me. Is it working for everyone else?
     

Share This Page